<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://s3.amazonaws.com/s3.wnewfm.radio.com/WNEW-Favicon.png" type="image/png" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wnewfm.radio.com/general/CALLS_Header_Large_Logo%20%281%29.png" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="335" />
<meta name="branch:deeplink:station_name" content="The All NEW 1027" />
<meta name="branch:deeplink:freq_site_market" content="newyork" />
<meta name="branch:deeplink:freq_site_category" content="hotac" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="description" content="DJ Khaled hosts as they hand out the orange blimps" />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wnewfm.radio.com/Kids_Choice_Awards.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.radio.com/blogs/michael-cerio/here-are-all-artists-nominated-nickelodeon-s-kids-choice-awards-2019" />
<link rel="shortlink" href="https://new1027.radio.com/node/18171" />
<meta property="og:site_name" content="The All NEW 1027" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here Are All the Artists Nominated for Nickelodeon’s Kids’ Choice Awards 2019" />
<meta property="og:url" content="https://new1027.radio.com/blogs/michael-cerio/here-are-all-artists-nominated-nickelodeon-s-kids-choice-awards-2019" />
<meta property="og:updated_time" content="2019-02-27T16:16:04-0500" />
<meta property="og:description" content="DJ Khaled hosts as they hand out the orange blimps" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wnewfm.radio.com/Kids_Choice_Awards.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Here Are All the Artists Nominated for Nickelodeon’s Kids’ Choice Awards 2019" />
<meta name="twitter:text:description" content="NEW 102.7 FM - New York Upbeat Variety Music - WNEW-FM" />
<meta name="twitter:site" content="@fresh1027ny" />
<meta name="twitter:title" content="Here Are All the Artists Nominated for Nickelodeon’s Kids’ Choice" />
<meta name="twitter:description" content="DJ Khaled hosts as they hand out the orange blimps" />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wnewfm.radio.com/Kids_Choice_Awards.jpg" />
<meta property="article:author" content="https://facebook.com/New1027" />
<meta property="article:published_time" content="2019-02-27T16:16:04-0500" />
<meta property="article:author:name" content="Michael Cerio" />
<meta name="cXenseParse:author" content="https://new1027.radio.com/Michael%20Cerio" />
<meta name="cXenseParse:recs:category" content="Entertainment/TV/movies/nickelodeon/Kids&#039; Choice Awards/AC/Hot AC / Top 40 / CHR/Urban" />
<meta name="cXenseParse:ent-editorialFeed" content="AC/Hot AC / Top 40 / CHR/Urban" />
<meta name="station-call-letters" content="WNEW-FM" />
<meta name="nmc:tag" content="Entertainment/TV/movies/nickelodeon/Kids&#039; Choice Awards" />
<meta name="nmc:author" content="Michael Cerio" />
<meta name="nmc:pid" content="blogs_michael-cerio_here-are-all-artists-nominated-nickelodeon-s-kids-choice-awards-2019" />
<meta name="nmc:station" content="rdioed" />
<meta name="editorial.radio" content="yes" />
  <title>Here Are All the Artists Nominated for Nickelodeon’s Kids’ Choice Awards 2019 | The All NEW 1027</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://new1027.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://new1027.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://new1027.radio.com/modules/system/system.base.css?pnmkv3");
@import url("https://new1027.radio.com/modules/system/system.menus.css?pnmkv3");
@import url("https://new1027.radio.com/modules/system/system.messages.css?pnmkv3");
@import url("https://new1027.radio.com/modules/system/system.theme.css?pnmkv3");
</style>
<style type="text/css" media="all">
@import url("https://new1027.radio.com/sites/all/modules/contrib/date/date_api/date.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pnmkv3");
@import url("https://new1027.radio.com/modules/field/theme/field.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pnmkv3");
@import url("https://new1027.radio.com/modules/node/node.css?pnmkv3");
@import url("https://new1027.radio.com/modules/search/search.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?pnmkv3");
@import url("https://new1027.radio.com/modules/user/user.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/contrib/extlink/extlink.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/contrib/views/css/views.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pnmkv3");
</style>
<style type="text/css" media="all">
@import url("https://new1027.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pnmkv3");
@import url("https://new1027.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pnmkv3");
</style>
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<style type="text/css" media="all">
@import url("https://new1027.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pnmkv3");
</style>
<style type="text/css" media="all">
@import url("https://new1027.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/blue-endeavour-blue--picton-blue--blue-venice--white/style.css?pnmkv3");
</style>
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/s3fs-public/google_tag/google_tag.script.js?pnmkv3"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://new1027.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://new1027.radio.com/misc/drupal.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/NYC.MUSIC.WNEWFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1217182954")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/NYC.MUSIC.WNEWFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1532640573")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/NYC.MUSIC.WNEWFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1643441106")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/NYC.MUSIC.WNEWFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__263953997")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/NYC.MUSIC.WNEWFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__923150624")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/NYC.MUSIC.WNEWFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1930752355")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/NYC.MUSIC.WNEWFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__8135218")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/NYC.MUSIC.WNEWFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__449304934")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/NYC.MUSIC.WNEWFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1424583675")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://new1027.radio.com/misc/ajax.js?v=7.63"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/extlink/extlink.js?pnmkv3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "newyork");
  googletag.pubads().setTargeting("station", "wnewfm");
  googletag.pubads().setTargeting("genre", "hotac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","blogs"]);
  googletag.pubads().setTargeting("author", "michael-cerio");
  googletag.pubads().setTargeting("blog", "michael-cerio");
  googletag.pubads().setTargeting("pid", "blogs_michael-cerio_here-are-all-artists");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/views/js/base.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/misc/progress.js?v=7.63"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pnmkv3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-4", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?pnmkv3"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-18171 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_2113881337" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1217182954" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1217182954',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1217182954',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/new-1027"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3.amazonaws.com/s3.wnewfm.radio.com/general/CALLS_Header_Large_Logo%20%281%29.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/new-1027" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_277114011" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1643441106" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1643441106");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3.amazonaws.com/s3.wnewfm.radio.com/general/CALLS_Header_Small_Logo%20%281%29.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="http://player.radio.com/listen/station/fresh-1027" class="menu__link--primary has-children " data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://new1027.radio.com/hosts/karen-carson-morning" class="menu__link--child--primary  " data-menu-link="">Karen Carson</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://new1027.radio.com/hosts/shannon-holly" class="menu__link--child--primary  " data-menu-link="">Shannon Holly</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://new1027.radio.com/hosts/mike-adam-0" class="menu__link--child--primary  " data-menu-link="">Mike Adam</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://new1027.radio.com/hosts/christine" class="menu__link--child--primary  " data-menu-link="">Christine</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/new-1027" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://new1027.radio.com/blogs/new-1027-song-requests" class="menu__link--child--primary  " data-menu-link="">Request A Song</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Sustainability</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://app.radio.com/web-download-new-1027" class="menu__link--child--primary  " data-menu-link="">Download the Radio.com App</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/media/videos/all" class="menu__link--primary  " data-menu-link="">Videos</a></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-new-1027-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/New1027" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wnew1027" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/new1027" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-new-1027-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_621543548" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__263953997" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__263953997");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-60ff184a9c230c028c6b31bc5e5ac414">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1934974890" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__923150624" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__923150624");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/michael-cerio/here-are-all-artists-nominated-nickelodeon-s-kids-choice-awards-2019" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Here Are All the Artists Nominated for Nickelodeon’s Kids’ Choice Awards 2019</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">DJ Khaled hosts as they hand out the orange blimps</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	February 27, 2019</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/og_775x515.jpg?itok=CjpABe57" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/syndicated-authors/michael-cerio">
        Michael Cerio      </a>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/delta__775x515/s3/Kids_Choice_Awards.jpg?itok=oGcUMTSn" alt="Kids&#039; Choice Awards" title="Kids&#039; Choice Awards" /><figcaption><p>Kevin Winter / Staff</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
      
            <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                  <div id="ym_44000132" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Get ready to spill some slime as Nickelodeon’s Kids’ Choice Awards 2019 is coming on March 23rd. </p><p>The nominations have been announced, and we are #blessed to have <a href="https://new1027.radio.com/tag/dj-khaled" target="_blank"><strong>DJ Khaled</strong></a> as the host for this year's show. Beginning today, fans can cast votes for their favorites at <a href="http://www.kca2019.com/" target="_blank" rel="nofollow">KCA2019.com</a>.</p><p><strong>Related</strong>: <a href="/blogs/michael-cerio/screenshots-disney-delivers-another-look-lion-king" class="related-link" title="Related SCREENSHOTS: Disney Delivers Another Look at &#039;The Lion King&#039;">SCREENSHOTS: Disney Delivers Another Look at &#039;The Lion King&#039;</a>

</p><p><strong>Cardi B</strong> racked up four nominations this year, including <em>Favorite Female Artist</em>. Also up for the award is <strong>Ariana Grande</strong>, <strong>Beyoncé</strong>, <strong>Selena Gomez</strong>, <strong>Taylor Swift</strong>, and last year's <em>Breakout Artist</em> winner <strong>Camila Cabello</strong>. In addition to hosting duties, DJ Khaled is also up for three orange blimps, including <em>Favorite Male Artist</em>. He'll take on <strong>Bruno Mars,</strong> <strong>Drake</strong>, <strong>Justin Timberlake</strong>, <strong>Luke Bryan</strong>, and <strong>Shawn Mendes</strong> in that category. </p><p>It's a tough choice for <em>Favorite Music Group </em>too, with <strong>The Chainsmokers</strong>, <strong>Fall Out Boy</strong>, <strong>Imagine Dragons</strong>, <strong>Maroon 5</strong>, <strong>Migos</strong>, and <strong>twenty one pilots</strong> all in the running.</p><p>“Father of Asahd is here to let you know the biggest party of the year is about to go up!" hypes DJ Khaled in a release. "I’ll see you soon!”</p><p>There's also five new categories to consider this year, including <em>Favorite TV Host</em>, <em>Favorite TV Judges</em>, <em>Favorite Superhero</em> and <em>Favorite Gamer</em>. Plus a special <em>How Do You Want to Help?</em> award focused on helping the world.</p><p>In addition to music, the Kids' Choice Awards gives out orange blimps for the best in TV and Movies too. In fact, <em>Avengers: Infinity War</em> leads everyone with ten nominations this year, and <em>Black Panther</em> has five.</p><p>It all goes down on March 23rd, live from Los Angeles. Check out all the nominations below.</p><p><strong>TELEVISION</strong></p><p><strong>Favorite Funny TV Show</strong></p><p><em>The Big Bang Theory</em></p><p><em>BUNK’D</em></p><p><em>Fuller House</em></p><p><em>Henry Danger</em></p><p><em>Modern Family</em></p><p><em>Raven’s Home</em></p><p><strong>Favorite TV Drama</strong></p><p><em>A Series of Unfortunate Events</em></p><p><em>Chilling Adventures of Sabrina</em></p><p><em>The Flash</em></p><p><em>Riverdale</em></p><p><em>Stranger Things</em></p><p><em>The Walking Dead</em></p><p><strong>Favorite Reality Show</strong></p><p><em>America’s Got Talent</em></p><p><em>American Idol</em></p><p><em>American Ninja Warrior</em></p><p><em>Dancing with the Stars: Juniors</em></p><p><em>Double Dare</em></p><p><em>The Voice</em></p><p><strong>Favorite TV Host</strong></p><p>Ellen DeGeneres (<em>Ellen’s Game of Games</em>)</p><p>Kevin Hart (<em>TKO: Total Knock Ou</em>t)</p><p>Liza Koshy &amp; Marc Summers (<em>Double Dare</em>)</p><p>Nick Cannon &amp; JoJo Siwa (<em>Lip Sync Battle Shorties</em>)</p><p>Ryan Seacrest (<em>American Idol</em>)</p><p>Tyra Banks (<em>America’s Got Talent</em>)</p><p><strong>Favorite TV Judges</strong></p><p>Simon Cowell, Mel B, Heidi Klum, Howie Mandel (<em>America’s Got Talent</em>)</p><p>Luke Bryan, Katy Perry, Lionel Richie (<em>American Ido</em>l)</p><p>Len Goodman, Bruno Tonioli, Carrie Ann Inaba, (<em>Dancing with the Stars</em>)</p><p>Sean “Diddy” Combs, DJ Khaled, Meghan Trainor (<em>THE FOUR: BATTLE FOR STARDOM</em>)</p><p>Kelly Clarkson, Jennifer Hudson, Adam Levine, Blake Shelton (<em>The Voice</em>)</p><p>Jennifer Lopez, Derek Hough, NE-YO (<em>World of Dance</em>)</p><p><strong>Favorite Cartoon</strong></p><p><em>ALVINNN!!! and The Chipmunks</em></p><p><em>The Boss Baby: Back in Business</em></p><p><em>The Loud House</em></p><p><em>Rise of the Teenage Mutant Ninja Turtles</em></p><p><em>SpongeBob SquarePants</em></p><p><em>Teen Titans Go!</em></p><p><strong>Favorite Male TV Star</strong></p><p>Caleb McLaughlin (Lucas Sinclair, <em>Stranger Things</em>)</p><p>Grant Gustin (Barry Allen/The Flash, <em>The Flash</em>)</p><p>Jace Norman (Henry Hart/Kid Danger, <em>Henry Danger</em>)</p><p>Jim Parsons (Sheldon Cooper, <em>The Big Bang Theory</em>)</p><p>Karan Brar (Ravi Ross, <em>BUNK’D</em>)</p><p>Neil Patrick Harris (Count Olaf, <em>A Series of Unfortunate Events</em>)</p><p><strong>Favorite Female TV Star</strong></p><p>Candace Cameron Bure (DJ Tanner-Fuller, <em>Fuller House</em>)</p><p>Kaley Cuoco (Penny, <em>The Big Bang Theory</em>)</p><p>Millie Bobby Brown (Eleven, <em>Stranger Things</em>)</p><p>Peyton Elizabeth Lee (Andi Mack, <em>Andi Mack</em>)</p><p>Raven-Symoné (Raven Baxter, <em>Raven’s Home</em>)</p><p>Zendaya (K.C. Cooper, <em>K.C. Undercover</em>)</p><p> </p><p><strong>FILM</strong></p><p><strong>Favorite Movie</strong></p><p><em>Aquaman</em></p><p><em>Avengers: Infinity War</em></p><p><em>Black Panther</em></p><p><em>Mary Poppins Returns</em></p><p><em>The Kissing Booth</em></p><p><em>To All the Boys I’ve Loved Before</em></p><p><strong>Favorite Movie Actor</strong></p><p>Chadwick Boseman (T’Challa/<em>Black Panther, Black Panther</em>)</p><p>Chris Evans (Steve Rogers/<em>Captain America, Avengers: Infinity War</em>)</p><p>Chris Hemsworth (Thor, <em>Avengers: Infinity War</em>)</p><p>Dwayne Johnson (Will Sawyer, <em>Skyscraper</em>)</p><p>Jason Momoa (Arthur Curry/Aquaman, <em>Aquaman</em>)</p><p>Noah Centineo (Peter Kavinsky, <em>To All the Boys I’ve Loved Before</em>)</p><p><strong>Favorite Movie Actress</strong></p><p>Emily Blunt (Mary Poppins,<em> Mary Poppins Returns</em>)</p><p>Joey King (Shelly “Elle” Evans, <em>The</em> <em>Kissing Booth</em>)</p><p>Lupita Nyong’o (Nakia, <em>Black Panther</em>)</p><p>Rihanna (Nine Ball, <em>Ocean’s 8</em>)</p><p>Scarlett Johansson (Natasha Romanoff/<em>Black Widow, Avengers: Infinity War</em>)</p><p>Zoe Saldana (Gamora, <em>Avengers: Infinity War</em>)</p><p><strong>Favorite Superhero</strong></p><p>Chadwick Boseman (T’Challa/Black Panther, <em>Black Panther</em>)</p><p>Chris Evans (Steve Rogers/Captain America, <em>Avengers: Infinity War</em>)</p><p>Chris Hemsworth (Thor, <em>Avengers: Infinity War</em>)</p><p>Jason Momoa (Arthur Curry/Aquaman, <em>Aquaman</em>)</p><p>Robert Downey Jr. (Tony Stark/Iron Man, <em>Avengers: Infinity War</em>)</p><p>Scarlett Johansson (Natasha Romanoff/Black Widow, <em>Avengers: Infinity Wa</em>r)</p><p><strong>Favorite Butt-Kicker</strong></p><p>Chris Pratt (Owen Grady, <em>Jurassic World: Fallen Kingdom</em>)</p><p>Danai Gurira (Okoye, <em>Black Panther</em>)</p><p>Dwayne Johnson (Will Sawyer, <em>Skyscraper</em>)</p><p>Emilia Clarke (Qi’ra, <em>Solo: A Star Wars Story</em>)</p><p>Michael B. Jordan (Adonis Johnson, <em>Creed II</em>)</p><p>Zoe Saldana (Gamora, <em>Avengers: Infinity War</em>)</p><p><strong>Favorite Animated Movie</strong></p><p><em>The Grinch</em></p><p><em>Hotel Transylvania 3: Summer Vacation</em></p><p><em>Incredibles 2</em></p><p><em>Peter Rabbit</em></p><p><em>Ralph Breaks the Internet</em></p><p><em>Spider-Man: Into the Spider-Verse</em></p><p><strong>Favorite Male Voice from an Animated Movie</strong></p><p>Adam Sandler (Dracula, <em>Hotel Transylvania 3: Summer Vacation</em>)</p><p>Andy Samberg (Johnny, <em>Hotel Transylvania 3: Summer Vacation</em>)</p><p>Benedict Cumberbatch (Grinch, <em>The Grinch</em>)</p><p>Channing Tatum (Migo, <em>Smallfoot</em>)</p><p>James Corden (Peter Rabbit, <em>Peter Rabbit</em>)</p><p>Shameik Moore (Miles Morales/Spider-Man, <em>Spider-Man: Into the Spider-Verse</em>)</p><p><strong>Favorite Female Voice from an Animated Movie</strong></p><p>Gal Gadot (Shank, <em>Ralph Breaks the Internet</em>)</p><p>Hailee Steinfeld (Gwen Stacy/Spider-Gwen, <em>Spider-Man: Into the Spider-Verse</em>)</p><p>Kristen Bell (Jade Wilson, <em>Teen Titans GO! to the Movies</em>)</p><p>Selena Gomez (Mavis, <em>Hotel Transylvania 3: Summer Vacation</em>)</p><p>Yara Shahidi (Brenda, <em>Smallfoot</em>)</p><p>Zendaya (Meechee, <em>Smallfoot</em>)</p><p> </p><p><strong>MUSIC</strong></p><p><strong>Favorite Music Group</strong></p><p><em>The Chainsmokers</em></p><p><em>Fall Out Boy</em></p><p><em>Imagine Dragons</em></p><p><em>Maroon 5</em></p><p><em>Migos</em></p><p><em>twenty one pilots</em></p><p><strong>Favorite Male Artist</strong></p><p><em>Bruno Mars</em></p><p><em>DJ Khaled</em></p><p><em>Drake</em></p><p><em>Justin Timberlake</em></p><p><em>Luke Bryan</em></p><p><em>Shawn Mendes</em></p><p><strong>Favorite Female Artist</strong></p><p><em>Ariana Grande</em></p><p><em>Beyoncé</em></p><p><em>Camila Cabello</em></p><p><em>Cardi B</em></p><p><em>Selena Gomez</em></p><p><em>Taylor Swift</em></p><p><strong>Favorite Song</strong></p><p>"Delicate" (Taylor Swift)</p><p>"In My Blood" (Shawn Mendes)</p><p>"In My Feelings" (Drake)</p><p>"Natural" (Imagine Dragons)</p><p>"thank u, next" (Ariana Grande)</p><p>"Youngblood" (5 Seconds of Summer)</p><p><strong>Favorite Breakout Artist</strong></p><p><em>Billie Eilish</em></p><p><em>Cardi B</em></p><p><em>Dan + Shay</em></p><p><em>Juice WRLD</em></p><p><em>Kane Brown</em></p><p><em>Post Malone</em></p><p><strong>Favorite Collaboration</strong></p><p>"Girls Like You" (Maroon 5, featuring Cardi B)</p><p>"Happier" (Marshmello, featuring Bastille)</p><p>"I Like It" (Cardi B, Bad Bunny, J Balvin)</p><p>"Meant to Be" (Bebe Rexha, featuring Florida Georgia Line)</p><p>"No Brainer" (DJ Khaled, featuring Justin Bieber, Chance the Rapper, Quavo)</p><p>"SICKO MODE" (Travis Scott, featuring Drake)</p><p><strong>Favorite Social Music Star</strong></p><p>Baby Ariel</p><p>Chloe x Halle</p><p>Jack &amp; Jack</p><p>JoJo Siwa</p><p>Max &amp; Harvey</p><p>Why Don’t We</p><p><strong>Favorite Global Music Star</strong></p><p>Africa: Davido</p><p>Asia: BLACKPINK</p><p>Australia/New Zealand: Troye Sivan</p><p>Europe: David Guetta</p><p>North America: Taylor Swift</p><p>Latin America: J Balvin</p><p>United Kingdom: HRVY</p><p> </p><p><strong>OTHER CATEGORIES</strong></p><p><strong>Favorite Video Game</strong></p><p><em>Just Dance 2019</em></p><p><em>LEGO The Incredibles</em></p><p><em>Marvel’s Spider-Man</em></p><p><em>Super Smash Bros. Ultimate</em></p><p><em>Super Mario Party</em></p><p><strong>Favorite Social Star</strong></p><p>David Dobrik</p><p>Emma Chamberlain</p><p>Guava Juice</p><p>Lilly Singh</p><p>Miranda Sings</p><p>Ryan ToysReview</p><p><strong>Favorite Gamer</strong></p><p>DanTDM</p><p>Jacksepticeye</p><p>Markiplier</p><p>Ninja</p><p>PopularMMOs</p><p>SSSniperWolf</p><p><strong>How Do You Want to Help? </strong></p><p>Help People in Need (homes, food and more)</p><p>Help Schools (supplies, STEM and more)</p><p>Help the Environment (clean water, recycling and more)</p><p>Help Animals (rescue, wildlife and more)</p><p>Help Prevent Bullying (positivity, respect and more)</p><p> </p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/entertainment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Entertainment</a></div>
          <div class="tag odd"><a href="/tag/tv-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">TV</a></div>
          <div class="tag even"><a href="/tag/movies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">movies</a></div>
          <div class="tag odd"><a href="/tag/nickelodeon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">nickelodeon</a></div>
          <div class="tag even"><a href="/tag/kids-choice-awards" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Kids&#039; Choice Awards</a></div>
      </div>
</div>

    </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_2006634653" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1930752355" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1930752355");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-8ad564e1b847806aa1918fea437c9c29">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/WNEWFM_host_Karen_775x515.png?itok=_dunG0Io" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/karen-carson-morning">Karen Carson in the Morning</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T06:00:00-05:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T10:00:00-05:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/ShannonHolly.jpg?itok=_JUZTdrJ" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/shannon-holly">Shannon Holly</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T10:00:00-05:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T15:00:00-05:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/MikeAdam.jpg?itok=NKzOtue0&amp;c=e72915f6b941115e0856931476bb44f8" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/mike-adam-0">Mike Adam</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T15:00:00-05:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T19:00:00-05:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Christine.jpeg?itok=r95o39fN" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/christine">Christine</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T19:00:00-05:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-01T00:00:00-05:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1202848948" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__8135218" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__8135218");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-9e3883b62f537f51b3238aa1158714d7">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        07      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/kelly-clarkson">Kelly Clarkson</a>      </span>
              <span class="item__subtitle">
        NYCB Live      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        07      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/love-rocks-nyc-benefitting-gods-love-we-deliver">LOVE ROCKS NYC Benefitting God&#039;s Love We Deliver</a>      </span>
              <span class="item__subtitle">
        The Beacon Theatre      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        09      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/new-1027-morris-county-st-patrick-s-day-parade">NEW 102.7 at Morris County St. Patrick’s Day Parade </a>      </span>
              <span class="item__subtitle">
        Morristown      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        11      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/ella-mai">Ella Mai</a>      </span>
              <span class="item__subtitle">
        Brooklyn Steel      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        12      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/ella-mai">Ella Mai</a>      </span>
              <span class="item__subtitle">
        Brooklyn Steel      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent On-Demand Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_ondemand view-dom-id-be72d31635c86fb2c928f8f0dafe82be">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/television-characters-who-are-so-bad-theyre-good"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/WNEWFM_host_Karen_775x515.png?itok=_dunG0Io" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/television-characters-who-are-so-bad-theyre-good">Television Characters Who Are So Bad - They're Good!</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://new1027.radio.com/media/podcast/karen-carson-morning" class="fa__link"><i class="fa fa_icon fa-microphone"> Karen Carson in the Morning</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/sag-awards-emily-blunt-makes-jim-halpert-cry"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/WNEWFM_host_Karen_775x515.png?itok=_dunG0Io" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/sag-awards-emily-blunt-makes-jim-halpert-cry">The SAG Awards: Emily Blunt Makes Jim Halpert Cry</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://new1027.radio.com/media/podcast/karen-carson-morning" class="fa__link"><i class="fa fa_icon fa-microphone"> Karen Carson in the Morning</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/how-you-draw-x-apparently-says-loads-about-you"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/WNEWFM_host_Karen_775x515.png?itok=_dunG0Io" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/how-you-draw-x-apparently-says-loads-about-you">How You Draw An 'X' Apparently Says Loads About You</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://new1027.radio.com/media/podcast/karen-carson-morning" class="fa__link"><i class="fa fa_icon fa-microphone"> Karen Carson in the Morning</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/intern-anthony-retail-reject"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/WNEWFM_host_Karen_775x515.png?itok=_dunG0Io" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/intern-anthony-retail-reject">From Intern Anthony to Retail Reject </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://new1027.radio.com/media/podcast/karen-carson-morning" class="fa__link"><i class="fa fa_icon fa-microphone"> Karen Carson in the Morning</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/karen-carsons-oscars-rundown-whats-better-oscar-snub"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wnewfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/WNEWFM_host_Karen_775x515.png?itok=_dunG0Io" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/karen-carsons-oscars-rundown-whats-better-oscar-snub">Karen Carson's Oscars Rundown: What's better than an Oscar snub?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://new1027.radio.com/media/podcast/karen-carson-morning" class="fa__link"><i class="fa fa_icon fa-microphone"> Karen Carson in the Morning</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/media/audio">
    View More On-Demand Audio  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1366745274" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__449304934" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__449304934");
    });
  </script>
  </div>
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1375002543" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1424583675" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1424583675");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/new-1027" class="link--child menu__link">Listen Live</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://new1027.radio.com/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/new-york-city-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wnew-fm" class="link--child menu__link">Public Inspection File </a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/New1027" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wnew1027" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/new1027" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-fresh-1027"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-fresh-1027"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2019 Entercom Communications Corp. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742892,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1324,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/new1027.radio.com\/blogs\/michael-cerio\/here-are-all-artists-nominated-nickelodeon-s-kids-choice-awards-2019","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//new1027.radio.com/blogs/michael-cerio/here-are-all-artists-nominated-nickelodeon-s-kids-choice-awards-2019&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/contrib/addthis/addthis.js?pnmkv3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pnmkv3"></script>
<script type="text/javascript" src="https://new1027.radio.com/sites/all/modules/custom/freq_dfp_brightcove/js/video.js?pnmkv3"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
